Syspeace 2.7.1

Apr/25 2017

  • Syspeace no longer attempts to use TLS 1.2 on Windows Server 2008 when .NET Framework 4.5 or later is installed, since it is not supported by Windows Server 2008. Fixes the inability to communicate with the license server. TLS 1.2 is still attempted when using .NET Framework 4.5 or later with Windows Server 2008 R2 or later.